Warum Joomla! updaten?

Eine veraltete Joomla Installation in Kombination mit oftmals veralteten Erweiterungen und alten Webserver-Technologien (z.B. alte PHP Versionen < 5.6) ist verwundbar. Das bedeutet, dass Angreifer veraltete Joomla! Websites oftmals sehr einfach ...

  • hacken
  • Inhalte verändern
  • (persönliche) Daten auslesen oder stehlen
  • über Ihre Website Viren verbreiten

können.

Daher empfehlen wir für diese Joomla! Versionen dringend eine Aktualisierung auf die neueste Joomla! Version 3.9.26.und ein Update aller Joomla!®-Erweiterungen.

Sie wollen Ihre Joomla!-Webseite erneuern? Fargen Sie uns:

E-Mail